Train Movement Feed
Incident Report for OpenTrainTimes
Resolved
The problem was resolved around 1520 and has remained stable since
Posted Nov 27, 2020 - 16:13 GMT
Monitoring
Latency and message rates have returned to normal. We will monitor for the next hour.
Posted Nov 27, 2020 - 15:25 GMT
Identified
TRUST messages volumes are higher than usual for this time of the day, and we believe we are receiving duplicate messages. Our service provider has been informed.
Posted Nov 27, 2020 - 15:15 GMT
Investigating
We have detected a problem with the train movement feed we receive from Network Rail.

Engineers are investigating.
Posted Nov 27, 2020 - 15:15 GMT
This incident affected: Industry Data (TRUST Feed).