Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 05, 2019 - 13:04 BST
Monitoring
We've just started to receive data again after 1h25m - we will monitor for the next hour
Posted about 2 months ago. Jun 05, 2019 - 11:05 BST
Identified
We are not receiving any data from our upstream provider at present. We believe this is also affecting other sites taking data from the Network Rail Open Data platform
Posted about 2 months ago. Jun 05, 2019 - 09:56 BST
Investigating
Engineers have identified an outage our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted about 2 months ago. Jun 05, 2019 - 09:52 BST
This incident affected: Open Data (Network Rail Open Data feeds).