Missing live schedule data

Incident Report for OpenTrainTimes

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 22:53 GMT

Identified

Due to a system failure, we do not currently have up-to-date real time running data. We are working to restore this in the coming hours.
Posted Mar 20, 2025 - 11:53 GMT
This incident affected: Website (Schedule data).