Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
Our provider has restarted the Open Data platform and we are now receiving messages normally
Posted 4 months ago. Jun 03, 2019 - 08:21 BST
Investigating
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted 4 months ago. Jun 03, 2019 - 07:30 BST
This incident affected: Open Data (Network Rail Open Data feeds).