Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
The feeds have been stable for the past 15 minutes
Posted 4 months ago. Jun 07, 2019 - 09:12 BST
Monitoring
The outage was from 0845 to 0850. We cannot tell whether messages were lost during this period.
Posted 4 months ago. Jun 07, 2019 - 08:54 BST
Investigating
Engineers have identified an outage on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted 4 months ago. Jun 07, 2019 - 08:52 BST
This incident affected: Open Data (Network Rail Open Data feeds).