Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 08, 2019 - 15:40 BST
Monitoring
The TD feed has been stable for the past 45 minutes. If there are no further outages within the next 15 minutes, we will close this incident.

Maps may still be showing out-of-date data.
Posted about 1 month ago. Jun 08, 2019 - 15:24 BST
Update
The TD feed still has issues which are upstream from our systems and affecting other sites taking data from the Nettwork Rail Open Data platform
Posted about 1 month ago. Jun 08, 2019 - 14:11 BST
Identified
Engineers have identified an outage on our train desciber feed from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted about 1 month ago. Jun 08, 2019 - 13:10 BST
This incident affected: Open Data (Network Rail Open Data feeds).