Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 04, 2019 - 09:58 BST
Monitoring
Our connection to the Network Rail Open Data platform is now working again and we are receiving data. Maps will show out-of-date information for several hours, and complete train movement data will be missing until about 1200
Posted about 2 months ago. Jun 04, 2019 - 09:18 BST
Identified
The issue is upstream from us and appears to be affecting a number of other websites, but not all.
Posted about 2 months ago. Jun 04, 2019 - 07:39 BST
Investigating
Since 2340 last night, we have had a complete outage on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted about 2 months ago. Jun 04, 2019 - 05:50 BST
This incident affected: Open Data (Network Rail Open Data feeds).